Project

General

Profile

Bug #12195

Crop and orientation ignored in export

Added by alex slater about 1 month ago. Updated 16 days ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
05/11/2018
Due date:
% Done:

0%

Affected Version:
2.4.3
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I've got a few raws file which, when I export them, don't honour my orientation and cropping settings. It does honour other settings though, such as saturation. And the images are shown correctly in the thumbnail in the lighttable view.

This only happens with some canon eos 400d photos - I've never had this with my eos m100 ones (and I've taken a lot more of the latter).

IMG_0013.CR2.xmp (3.76 KB) alex slater, 05/11/2018 10:13 PM

IMG_0013.CR2 (9.65 MB) alex slater, 05/11/2018 10:13 PM

History

#1 Updated by alex slater about 1 month ago

Looks like all the ones I took in portrait mode were affected.

#2 Updated by Ulrich Pegelow about 1 month ago

I can't confirm here (current development version running on OpenSUSE). The exported image is the same as shown in darktable.

#3 Updated by alex slater 17 days ago

I've since noticed that this problem applies to all portrait photos taken on this camera, regardless of lens. Not such a surprise, but I thought it worth pointing out.

Also, I just build darktable v2.4.3 from source and the problem persists.

Let me know if there's any logging/debug info you'd like me to add to see why these settings are being ignored during export.

#4 Updated by alex slater 16 days ago

This didn't occur on a VM (also Ubuntu 16.04) using darktable v2.4.3. from source.

Also available in: Atom PDF