Project

General

Profile

Bug #12153

Yet another nikon "lossy after split" raw

Added by Marcin Adamiak over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
04/24/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.3
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

So, matrix are not recognized and cannot edit these files :/

_DSC7535.NEF (33 MB) _DSC7535.NEF Marcin Adamiak, 04/24/2018 09:29 PM
_DSC7562.NEF (33 MB) _DSC7562.NEF Marcin Adamiak, 04/24/2018 09:29 PM

Related issues

Related to darktable - Bug #12152: Failed to read white balance information from NEF (D5500 RAW)Duplicate04/24/2018

Is duplicate of darktable - Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken.Fixed05/19/2018

History

#1 Updated by Roman Lebedev over 1 year ago

  • Related to Bug #12152: Failed to read white balance information from NEF (D5500 RAW) added

#2 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of Bug #11581: Huffmantable is broken. added

#3 Updated by Roman Lebedev over 1 year ago

  • Status changed from New to Duplicate
  • Subject changed from Matrix are not recognized to Yet another nikon "lossy after split" raw

#4 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken. added

#5 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of deleted (Bug #11581: Huffmantable is broken.)

Also available in: Atom PDF

Go to top