Project

General

Profile

Bug #12129

darktable 2.4.2 not Exporting consistently

Added by Marli Alyn 8 months ago. Updated 8 months ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
04/10/2018
Due date:
% Done:

0%

Affected Version:
2.4.2
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi! I was previously able to export images in 2.4.1, but now after using 2.4.2, will only export randomly. It is saying unhandled exception occured & writing backtraces. I am exporting jpg & have tried Tiff, but neither will properly export. It also says something about ‘shadhi?’ tiling will be garbled? Sometimes will export 1 & then says its unhandled the next time. I have no clue what to do about it, but liked using darktable up to this point, so hopefully somebody can help. I will post what I think are the backtraces as well. Using a Lenovo Windows 7 64 bit laptop.

darktable_bt_Q3P9GZ.txt Magnifier (8.81 KB) Marli Alyn, 04/10/2018 07:44 PM

darktable_bt_YRJRGZ.txt Magnifier (8.74 KB) Marli Alyn, 04/10/2018 07:45 PM

darktable_bt_YVT0GZ.txt Magnifier (13 KB) Marli Alyn, 04/10/2018 07:46 PM

RESIZE 0041_01.jpg (127 KB) Marli Alyn, 04/11/2018 10:08 PM

DSC_0041_03.NEF.xmp (9.35 KB) Marli Alyn, 04/11/2018 10:08 PM

darktable_bt_KWFYHZ.txt Magnifier (6.79 KB) Marli Alyn, 04/22/2018 04:44 AM

darktable_bt_HN0MHZ.txt Magnifier (12.7 KB) Marli Alyn, 04/22/2018 04:45 AM

History

#1 Updated by Tobias Ellinghaus 8 months ago

Please have a look at the system monitor while exporting, does darktable use up all your memory?

#2 Updated by Marli Alyn 8 months ago

So I exported 3 different photos, or tried. 1st 2 successfully exported (jpg), & last did not. The memory was staying at about 1/2 (1.80) for all 3 (4 GB total memory), the last did not export, & wrote another backtrace. The only difference in pics was the 1 that did not export had a frame. This is the pic which 1st started the backtrace message. Prior to that I'd never seen it. Just changed to the 2.4.2 April 2.

#3 Updated by Tobias Ellinghaus 8 months ago

Please upload the XMP of the crashing image.

#4 Updated by Marli Alyn 8 months ago

The pic & the xmp.

#5 Updated by Tobias Ellinghaus 8 months ago

That file works fine for me. Can anyone reproduce the crash? :-(

#6 Updated by Marli Alyn 8 months ago

That's the thing- it will sometimes export fine, next time, same pic writes the backtrace. If it fails & I close it down & restart, sometimes it exports, sometimes not. I have more backtraces below if they help? I've forgotten which pics they are associated with, though. Computer is half the memory & cpu 90-100% most of the time when exporting.

Also available in: Atom PDF