Project

General

Profile

Camera Support #12078

Sony-ILCE-7M3 Support

Added by Anonymous 3 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
Category:
-
Target version:
Start date:
03/13/2018
Due date:
% Done:

0%

Affected Version:
2.4.1

Description

Darktable shows:
failed to read camera white balance information from DSC00001.ARW

darktable_sony_a7iii_open_fail.jpg (81.5 KB) Anonymous, 03/13/2018 08:42 PM


Related issues

Duplicated by darktable - Camera Support #12079: Please add support for the Sony Alpha 7 III (ILCE-A7M3) Fixed 03/13/2018

History

#1 Updated by Roman Lebedev 3 months ago

  • Status changed from New to Incomplete
  • Assignee set to Roman Lebedev
  • % Done changed from 0 to 20

Please contribute the full sample set to the RPU [once the webpage is up again],
i expect that it will be 4 samples: 14bit compressed raw, 14bit uncompressed raw; and same but 12bit.
I would expect that it will go into 12bit mode in the highest burst mode.

#2 Updated by Andreas Schneider 3 months ago

Maybe close as a duplicate of bug #12079 which provides raw files :-)

#3 Updated by Roman Lebedev 3 months ago

#4 Updated by Roman Lebedev 3 months ago

  • Status changed from Incomplete to Duplicate
  • % Done changed from 20 to 0

Let's continue this in #12079 then

#5 Updated by Anonymous 3 months ago

I would like to help with implementing it. Or is this to advance to start with?

#6 Updated by Roman Lebedev 2 months ago

  • Target version set to 2.6.0

Also available in: Atom PDF