Project

General

Profile

Bug #12047

darktake no longer reading Nikon D5500 Photos properly

Added by Jon Nagel over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
03/03/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.0
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

A few weeks back i was using 2.4.0 with no issues. I kept shooting and at some point the photos stopped importing properly or reading the white balance. I tried updating to 2.4.1 and there's no change. Photos import properly if taken with digiCamControl, but not from directly on camera. The opening error with White Balance looks like older errors I've seen with older versions of the software, but I can't find anything matching the opening error.

opening broken.jpg (247 KB) opening broken.jpg error i get when opening Jon Nagel, 03/03/2018 12:25 AM
importing broken.jpg (299 KB) importing broken.jpg error i get when importing Jon Nagel, 03/03/2018 12:25 AM
DSC_0020.NEF (26.7 MB) DSC_0020.NEF test file Jon Nagel, 03/03/2018 12:28 AM

Related issues

Is duplicate of darktable - Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken.Fixed05/19/2018

History

#1 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of Bug #11581: Huffmantable is broken. added

#2 Updated by Roman Lebedev over 1 year ago

  • Status changed from New to Duplicate

It happens on some raws only, sadly.
The fix is planned. See the issue i added as related.
Sorry for the trouble :(

#3 Updated by Roman Lebedev over 1 year ago

  • Target version set to 2.6.0

#4 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken. added

#5 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of deleted (Bug #11581: Huffmantable is broken.)

Also available in: Atom PDF

Go to top