Project

General

Profile

Bug #12005

Importing Styles in Darktable for Windows 2.4.1 is not working/freezing

Added by Kuu Maur over 1 year ago. Updated over 1 year ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
02/10/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.1
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hello,
i tried to import Styles in DT for Windows.
While clocking on the Button import the Program freezes.
I was waiting some minutes, but not reaction was noted.
I checked the behavior in DT for Linux, and it worked.
Maybe if some one finds time, it could be fixed.
Btw. i am not sure if this is the correct place to communicate these kind of.
Thanx alot and kind regards
-Kuumaur

History

#1 Updated by Tobias Ellinghaus over 1 year ago

  • hardware architecture set to amd64/x86
  • bitness set to 64-bit
  • System set to Windows
  • Affected Version set to 2.4.1
  • Category set to Lighttable
  • Project changed from website to darktable

Can't reproduce.

Do you see high CPU load while darktable is frozen? And what about other file dialogs, for example in the import or export modules? Do they hang darktable, too?

#2 Updated by Kuu Maur over 1 year ago

Tobias Ellinghaus wrote:

Can't reproduce.

Do you see high CPU load while darktable is frozen? And what about other file dialogs, for example in the import or export modules? Do they hang darktable, too?

Hello,

thank you very much for the quick answer.

I checked it more than once and on 2 different Laptops (Windows 10).

Both Laptops showed the same behavior.

Now, due to what ever reason it worked, and i can import Styles.

Again thank you very much, and i am sorry.

Br Kuumaur

#3 Updated by Tobias Ellinghaus over 1 year ago

  • Status changed from New to Closed: invalid

Ok, I will close this for now. Should it happen again make sure to inform us. My guess would be some network share or removable media (floppy, CD, ...) that is not accessible or similar.

#4 Updated by Roman Lebedev over 1 year ago

  • Target version set to 2.6.0

Also available in: Atom PDF

Go to top