Project

General

Profile

Camera Support #12001

Panasonic DC-G9 camera support.

Added by paul sorenson over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
02/07/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
git master branch

Description

I can open RW2 files in lighttable but get the message in the subject line when trying to open in darkroom. There appear to be sample raw files in https://raw.pixls.us/data/Panasonic/DC-G9/


Related issues

Is duplicate of darktable - Camera Support #11886: Panasonic DC-G9Fixed12/28/2017

History

#1 Updated by Roman Lebedev over 1 year ago

  • Target version deleted (Candidate for next major release)
  • Category deleted (Darkroom)
  • Subject changed from panasonic G9 "failed to read camera white balance info from ..." to Panasonic DC-G9 camera support.
  • Tracker changed from Bug to Camera Support

#2 Updated by paul sorenson over 1 year ago

I pulled the latest from git and also updated submodules and I can read RW2 files from Panasonic DC-G9.

The previous time I built it I don't believe I updated the git submodules so that may have been the cause.

cheers

#3 Updated by Roman Lebedev over 1 year ago

#4 Updated by Roman Lebedev over 1 year ago

  • Status changed from New to Duplicate

Hmm right, i checked with old version and forgot that it is a duplicate.

#5 Updated by paul sorenson over 1 year ago

https://redmine.darktable.org/issues/12026#change-34987 is relevant to this. There were some burst mode pics that Darktable was not handling.

#6 Updated by Roman Lebedev over 1 year ago

  • Target version set to 2.6.0

Also available in: Atom PDF

Go to top