Project

General

Profile

Feature #11984

Import from Network locations

Added by Eniz Ka almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
01/31/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.1
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

darktable wont see network locations and drives as (WD MyCloud) in <import folder> dialog.
Linux i would replace GtkFileChooserDialog, but probably file chooser should be replaced with native windows one.
Any possible workaround of this as all my photos in network locations?

ss.PNG (149 KB) ss.PNG screenshot Eniz Ka, 01/31/2018 09:44 PM

Related issues

Is duplicate of darktable - Bug #10790: It's not possible to import and export to network sharesClosed: won't fix12/18/2015

History

#1 Updated by Roman Lebedev almost 2 years ago

  • Is duplicate of Bug #10790: It's not possible to import and export to network shares added

#2 Updated by Roman Lebedev almost 2 years ago

  • Status changed from New to Duplicate

#3 Updated by Tobias Ellinghaus almost 2 years ago

You can assign a drive letter to those network shares. Then you should be able to see them in darktable.

#4 Updated by Roman Lebedev almost 2 years ago

  • Target version set to 2.6.0

Also available in: Atom PDF

Go to top