Project

General

Profile

Bug #11962

Module Highlight reconstruction

Added by Jan Mussche 12 months ago. Updated 12 months ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
01/23/2018
Due date:
% Done:

0%

Affected Version:
2.4.0
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

The module Highlight reconstruction can be used with a drawn mask, but it fails to show the mask because of the missing button Mask on/off.

Screenshot_20180123_185837.png (14.2 KB) Jan Mussche, 01/23/2018 08:09 PM

History

#1 Updated by Roman Lebedev 12 months ago

  • Status changed from New to Closed: invalid

It is working as intended.
"show mask" is implemented as storing the masks opacity for each pixel into the 4'th 'alpha' channel,
which is not there until demosaic module. So it can't show the mask.

You can either click on "show and edit mask elements" for it to show mask shapes,
or change threshold and lower exposure to exaggerate the module's operations.

#2 Updated by Roman Lebedev 12 months ago

  • Target version changed from Candidate for next patch release to 2.6.0

Also available in: Atom PDF