Project

General

Profile

Bug #11889

Skulls in Darktable 2.4 lighttable on most DNG files

Added by Dennis Lovatt over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
12/30/2017
Due date:
% Done:

0%

Affected Version:
2.4.0
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When I click on the skull I get message "failed to read white balance information from 'P7150197-Pano.dng'!", system locks up. I then double-click on lighttable then get a message saying the image is unavailable, system is then unlocked. These images were originally imported DNG panoramas created in Lightroom 6 probably imported into Darktable 12 months ago. I do not have this issue in Darktable 2.2.5. on a different laptop. I subsequently decided to export all my DNG files in the 2.2.5 system as tiffs and import them into my 2.4 system and trashed all the skulls.

Screenshot at 2018-01-01 15-31-04.png (1.3 MB) Dennis Lovatt, 01/01/2018 08:03 AM


Related issues

Related to darktable - Bug #11581: Huffmantable is broken. Fixed 05/19/2018

History

#1 Updated by Roman Lebedev over 1 year ago

  • Status changed from New to Incomplete
  • % Done changed from 0 to 20

Dennis Lovatt wrote:

When I click on the skull I get message "failed to read white balance information from 'P7150197-Pano.dng'!", system locks up. I then double-click on lighttable then get a message saying the image is unavailable, system is then unlocked. These images were originally imported DNG panoramas created in Lightroom 6 probably imported into Darktable 12 months ago. I do not have this issue in Darktable 2.2.5. on a different laptop. I subsequently decided to export all my DNG files in the 2.2.5 system as tiffs and import them into my 2.4 system and trashed all the skulls.

Sample?

#2 Updated by Dennis Lovatt over 1 year ago

Hi Roman,

I tried to upload the image yesterday but it said it was too large.
I have uploaded the dng image and xmp into google drive 94M.
You should be able to access it using this link.

https://drive.google.com/drive/folders/1HqQ-rD7AxXnTrX_M7q18VHfiuCprPGp1?usp=sharing

I have also attached a screen shot of the Darkttable 2.4 lighttable screen.

My interest in this problem now is purely academic, as these images were created in Lightroom which I no longer have. I have now converted them to tiffs. Any future panoramas I produce will probably be done in Hughin using tiffs.

By the way, I have been using Darktable since 1.4 you guys do a tremendous job. This is the first problem I have come across

#3 Updated by Roman Lebedev over 1 year ago

Either the raw is corrupted, or this is a duplicate of https://github.com/darktable-org/rawspeed/issues/100 / #11581

#4 Updated by Roman Lebedev over 1 year ago

  • Related to Bug #11581: Huffmantable is broken. added

#5 Updated by Roman Lebedev over 1 year ago

  • Status changed from Incomplete to Duplicate
  • % Done changed from 20 to 0

So either this will get resolved when that bug is fixed, or not.

#6 Updated by Roman Lebedev over 1 year ago

  • Subject changed from Get White skulls in Darktable 2.4 lighttable on most DNG files to Skulls in Darktable 2.4 lighttable on most DNG files

#7 Updated by Roman Lebedev over 1 year ago

  • Target version set to 2.6.0

Also available in: Atom PDF