Project

General

Profile

Bug #11864

Whitebalance Color gradient is wrong

Added by Martin Marmsoler almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
12/17/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.0rc0
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

The Whitebalance Colors in the slider are wrong. When you drag the cursor to 20313K the image will be more yellow, but the slider color where the cursor is, is blue.
See attached image.

pic1.png (478 KB) pic1.png Martin Marmsoler, 12/17/2017 02:38 PM

Related issues

Is duplicate of darktable - Feature #11834: white balance color indicator is IMHO wrongDuplicate11/26/2017

Is duplicate of darktable - Bug #11765: Colors of white balance sliders looks strangeClosed: won't fix10/08/2017

History

#1 Updated by Roman Lebedev almost 2 years ago

  • Is duplicate of Feature #11834: white balance color indicator is IMHO wrong added

#2 Updated by Roman Lebedev almost 2 years ago

  • Is duplicate of Bug #11765: Colors of white balance sliders looks strange added

#3 Updated by Roman Lebedev almost 2 years ago

  • Status changed from New to Duplicate

Martin Marmsoler wrote:

The Whitebalance Colors in the slider are wrong. When you drag the cursor to 20313K the image will be more yellow, but the slider color where the cursor is, is blue.
See attached image.

No it's not, see duplicates.
More importantly, that is no longer valid as of rc2/git master.

#4 Updated by Roman Lebedev almost 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF

Go to top