Project

General

Profile

Bug #11759

flickr authentication broken

Added by Stefan Schöfegger about 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
10/05/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
git master branch
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Using flickr upload the first time darktable has to be authorized. A message in darktable is displayed with a two step manual:
Step 1) a new window or tab of your browser should have been loaded. you have to login into your flickr account there and authorize darktable to upload fotos before continuing.
Step 2) click the OK button once you are done

Step 1 opens a new tab with flickr homepage. After logging in nothing spezial happens, I don't get any messages to authorize darktable. Also in flickr settings I don't see any options to authorize darktable.

Maybe authorize link darktable sends is broken or message is not clear how to authorize darktable.


Related issues

Is duplicate of darktable - Bug #11640: Flickr integration is brokenNew06/06/2017

History

#1 Updated by Roman Lebedev about 2 years ago

  • Is duplicate of Bug #11640: Flickr integration is broken added

#2 Updated by Roman Lebedev about 2 years ago

  • Status changed from New to Duplicate

I think this time it is a bug in libflickr

#3 Updated by Tobias Ellinghaus about 2 years ago

No, it's Flickr that switched to OAuth. So we'd have to rewrite out storage module.

#4 Updated by Roman Lebedev almost 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF

Go to top