Project

General

Profile

Bug #11603

inconsistent rendering of watermarks

Added by Richard Wonka about 3 years ago. Updated about 3 years ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
-
Start date:
05/08/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2.4
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hello all,

I just noticed that dt renders watermarks inconsistently. To be precise, text elements are positioned differently in different instances of the same watermark being applied.

take a look at the relative positioning of 'r' and 'w' within the circle and relative to each other in the logo the bottom right of these two pictures:

https://www.flickr.com/photos/richardwonka/34472777286/in/photostream/
https://www.flickr.com/photos/richardwonka/34472758906/in/photostream/

I am attaching the .svg I created using inskscape that was used for these images.

This may be related to issue #11488

I had noticed inconsistent rendering in the darkroom view within dt before, but thought that was only an issue for previews - apparently it isn't.

OT: I am using elementaryOS, should I file this as System "ubuntu" or "other GNU/Linux"?

rw_drip_black_on_white.svg (3.64 KB) rw_drip_black_on_white.svg inconsistently rendered watermark Richard Wonka, 05/08/2017 10:19 AM

History

#1 Updated by Tobias Ellinghaus about 3 years ago

Please try turning the text elements into paths in Inkscape (Path->Object to Path).

#2 Updated by Richard Wonka about 3 years ago

Tobias Ellinghaus wrote:

Please try turning the text elements into paths in Inkscape (Path->Object to Path).

I have done so in the past, when I had issues with watermark rendering. Has fixed the issue every time.

#3 Updated by Tobias Ellinghaus about 3 years ago

And did it fix it this time?

#4 Updated by Pascal Obry about 3 years ago

It may depend on the way the watermark is scaled on. What is the value you're using for this setting?

Also available in: Atom PDF

Go to top