Project

General

Profile

Bug #11579

Snapshots zoom not synchred

Added by Rafael Linux User about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
04/17/2017
Due date:
% Done:

0%

Affected Version:
2.2.4
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When I take an snapshot and I activate it, all is fine till I do a zoom (with mouse wheel). Then, only one of the photos are zoomed. The other one remains at 100%.

Dartable - Snapshot mode - zoom not synchred.png (1.24 MB) Rafael Linux User, 04/18/2017 01:50 AM


Related issues

Duplicates darktable - Feature #9214: Snapshot zooming Triaged 01/28/2013

History

#1 Updated by Christian Kanzian about 2 years ago

Duplicate of https://redmine.darktable.org/issues/9214

That is the way how it works now. It is not a bug.

#2 Updated by Roman Lebedev about 2 years ago

#3 Updated by Roman Lebedev about 2 years ago

  • Status changed from New to Duplicate

#4 Updated by Roman Lebedev about 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF