Project

General

Profile

Bug #11577

nikon D500 support

Added by Rob W over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
04/17/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2.4
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Very strange, I have a few thousand images from Nikon D500 that work perfectly fine, but some pictures I took today come up with an issue of "Failed to read camera white balance information from XXXXX.NEF!" where XXXXX is the filename.

This happens as I double click the image in lightTable, which then loads to Darkroom and the error message pops up. I can then try changing the tint in the white balance and it will "break" the image saying it's no longer available.

I have attached an image as an example. thanks


Related issues

Is duplicate of darktable - Camera Support #11020: Nikon D500 - uncompressed Fixed05/08/2016

History

#1 Updated by Roman Lebedev over 2 years ago

  • hardware architecture set to amd64/x86
  • bitness set to 64-bit
  • System set to all
  • Affected Version set to 2.2.4
  • Project changed from website to darktable

#2 Updated by Roman Lebedev over 2 years ago

#3 Updated by Roman Lebedev over 2 years ago

  • Status changed from New to Duplicate
  • Subject changed from White balance not reading to nikon D500 support

D500 uncompressed format is currently unsupported.
I got the samples, and will try to look into it in the upcoming time.
Relevant: https://www.mail-archive.com/darktable-user@lists.darktable.org/msg02979.html

#4 Updated by Roman Lebedev over 2 years ago

  • Target version set to 2.4.0

#5 Updated by Roman Lebedev over 2 years ago

Fixed

#6 Updated by Rob W over 2 years ago

Roman Lebedev wrote:

Fixed

Thank you so much. Look forward to testing it in the new version when it's released.

Also available in: Atom PDF

Go to top