Project

General

Profile

Feature #11571

Allow masked white balance

Added by Anonymous over 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
04/12/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2.4
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I'd like to see mask support for white balance. I often have the need to warm or cool parts of the image. I realize that white balance is a fundamental processing of the entire RAW image, but perhaps you can make another "white balance" module that simply adds to or subtracts from the "base" module and can be masked?


Related issues

Is duplicate of darktable - Feature #10880: Please add a local white balance featureNew01/17/2016

History

#1 Updated by Richard Wonka over 2 years ago

This is a highly relevant feature for over/under - type images in water, where part of the image shows an underwater scene and part shows the scene above the surface.

#2 Updated by Roman Lebedev over 2 years ago

  • Is duplicate of Feature #10880: Please add a local white balance feature added

#3 Updated by Roman Lebedev over 2 years ago

  • Status changed from New to Duplicate

#4 Updated by Roman Lebedev about 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF

Go to top