Project

General

Profile

Bug #11542

GTK_IS_WIDGET failed

Added by Andrius Wild about 2 years ago. Updated about 2 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
03/16/2017
Due date:
% Done:

0%

Affected Version:
2.2.3
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hello,

I keep getting this message in terminal:

(darktable:12557): Gtk-CRITICAL **: gtk_widget_destroy: assertion 'GTK_IS_WIDGET (widget)' failed

Is that normal?

OpenSUSE Tumbleweed (KDE)

darktable --version
this is darktable 2.2.3-1.1
copyright (c) 2009-2016 johannes hanika

compile options:
bit depth is 64 bit
normal build
SSE2 optimized codepath enabled
OpenMP support enabled
OpenCL support enabled
Lua support enabled, API version 4.0.0
Colord support enabled
gPhoto2 support enabled
GraphicsMagick support enabled
OpenEXR support enabled

History

#1 Updated by Roman Lebedev about 2 years ago

  • Status changed from New to Closed: invalid

Thank you for the report, but the message is likely harmless.
And without more info, this is impossible/hard to track down.

#2 Updated by Roman Lebedev about 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF