Project

General

Profile

Camera Support #11536

Sony ILCE-6500 color matrix not found!

Added by David Lang over 2 years ago. Updated over 2 years ago.

Status:
Fixed
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
03/09/2017
Due date:
% Done:

100%

Affected Version:
2.2.3

Description

When I'm editing pictures of my Sony a6500 this message always pops up: "`Sony ILCE-6500' color matrix not found!".
At first, does it have any effect on my images?
If not, it is kind of annoying when you work with a lot of pictures, so can someone please add the color matrix?

I'm able to support you with Raw-samples if needed.

Thank you!

Associated revisions

Revision 42cce91d
Added by Stefan Schöfegger over 2 years ago

Sony ILCE-6500: Add basic camera support, fixes #11441

Fixes #11536

(cherry picked from commit 0d46c2a4fdc791b2f21122423c07f5f912a55dbc)

History

#1 Updated by Stefan Schöfegger over 2 years ago

ILCE-6500 is supported. Which version are you using?
When do you get the message exactly?

#2 Updated by David Lang over 2 years ago

Yes, ILCE-6500 is supported, I can view and edit the images. I am using Darktable version 2.2.3 from the ubuntu ppa in ubuntu 16.04.
But the message pops up every time I open an image in darkroom view. Also there is the following console output:

[temperature] `Sony ILCE-6500' color matrix not found for image
[colorin] `Sony ILCE-6500' color matrix not found!
[colorin] `Sony ILCE-6500' color matrix not found!
[colorin] `Sony ILCE-6500' color matrix not found!
[colorin] `Sony ILCE-6500' color matrix not found!
[colorin] `Sony ILCE-6500' color matrix not found!
[colorin] `Sony ILCE-6500' color matrix not found!

#3 Updated by Roman Lebedev over 2 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Triaged

Hmm, somehow when picking Sony ILCE-6500 changes to 2.2.x branch, i forgot color matrix.

#4 Updated by Stefan Schöfegger over 2 years ago

  • % Done changed from 20 to 100
  • Status changed from Triaged to Fixed

#5 Updated by Roman Lebedev over 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF