Project

General

Profile

Bug #11490

Crash after opening an image that uses the new color LUT module

Added by Anton Keks almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
01/31/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2.2
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I have used the LUt module on an image in Darkroom, then went to Lighttable and opened the image again in Darkroom - crash.
I can always reproduce it with this image - basically, the image cannot be edited anymore.

Trace from gdb is attached.

dtcrash.txt (43.9 KB) dtcrash.txt Anton Keks, 01/31/2017 10:52 PM
darktable_bt_IU42UY.txt (60.8 KB) darktable_bt_IU42UY.txt Anton Keks, 01/31/2017 11:01 PM

Related issues

Is duplicate of darktable - Bug #11486: Segmentation fault on opening image in the darkroomFixed01/30/2017

History

#1 Updated by Anton Keks almost 3 years ago

OK, maybe this is not related to LUT module.
DT is now crashing randomly on my machine when entering Darkroom mode for random images.

Here is another backtrace.

#2 Updated by Roman Lebedev almost 3 years ago

  • Is duplicate of Bug #11486: Segmentation fault on opening image in the darkroom added

#3 Updated by Roman Lebedev almost 3 years ago

  • Status changed from New to Duplicate

#4 Updated by Roman Lebedev almost 3 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF

Go to top