Project

General

Profile

Bug #11448

Can't disable Auto-Apply of Base Curve

Added by Gruff Owen over 2 years ago. Updated over 2 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
01/11/2017
Due date:
% Done:

0%

Affected Version:
2.2.1
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Within the core options I have unchecked the option "auto-apply per camera basecurve presets"

However, whenever I switch from lighttable to darkroom on a previously un-edited image the history stack looks as follows:

3 - base curve
2 - sharpen
1 - orientation
0 - original

The base curve is set to "nikon like" - I use a Nikon D600 and shoot in Raw - which I find to be overly saturated and prefer results I get from using the tone curve module.

History

#1 Updated by Roman Lebedev over 2 years ago

  • Status changed from New to Closed: invalid

just reset basecurve module, disable it, and create auto-appliable preset from that

#2 Updated by Gruff Owen over 2 years ago

Roman Lebedev wrote:

just reset basecurve module, disable it, and create auto-appliable preset from that

Thank you Roman, your answer has worked for me. However, I still don't understand why the option "auto-apply per camera basecurve presets" has no effect on the modules which are auto-applied?

Thanks again,

Gruff

#3 Updated by Roman Lebedev over 2 years ago

Gruff Owen wrote:

Roman Lebedev wrote:

just reset basecurve module, disable it, and create auto-appliable preset from that

Thank you Roman, your answer has worked for me. However, I still don't understand why the option "auto-apply per camera basecurve presets" has no effect on the modules which are auto-applied?

Because it is about "per camera basecurve", i.e. custom curves. Not the default-ones, which you see being applied.

Thanks again,

Gruff

#4 Updated by Gruff Owen over 2 years ago

Roman Lebedev wrote:

Because it is about "per camera basecurve", i.e. custom curves. Not the default-ones, which you see being applied.

Ah brilliant, I understand now. Apologies for raising this as a bug. Besides documentation, is there a support forum where I could have raised it?

#5 Updated by Roman Lebedev over 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF