Project

General

Profile

Bug #11391

Massive Menu Item

Added by Rod Taylor over 2 years ago. Updated over 2 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
12/26/2016
Due date:
% Done:

0%

Affected Version:
2.2.0
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Picked up 2.2.0 from the stable Ubuntu repository (16.04 LTS). Deleted ~/.config/darktable and ~/.cache/darktable. Attached is a screenshot.

I tried to reinstall and didn't see a change.

Screenshot from 2016-12-26 11-11-35.png (374 KB) Rod Taylor, 12/26/2016 06:41 PM

History

#1 Updated by Roman Lebedev over 2 years ago

Is this with wayland?

#2 Updated by Rod Taylor over 2 years ago

Roman Lebedev wrote:

Is this with wayland?

rbt@rbt-xps13:~$ loginctl show-session 1 -p Type
Type=x11

#3 Updated by Tobias Ellinghaus over 2 years ago

Do you have the PPA for the same version of Ubuntu as you are running? Mixing that will definitely break as the GTK versions might differ. Or do you have GTK3 from another PPA?

#4 Updated by Rod Taylor over 2 years ago

Tobias Ellinghaus wrote:

Do you have the PPA for the same version of Ubuntu as you are running? Mixing that will definitely break as the GTK versions might differ. Or do you have GTK3 from another PPA?

Good point. I had forgotten I was using http://ppa.launchpad.net/gnome3-team/gnome3-staging/ubuntu for an updated version of Gnome.

Built darktable from source and everything looks fine now.

Thanks!

#5 Updated by Roman Lebedev over 2 years ago

  • Status changed from New to Closed: invalid

#6 Updated by Roman Lebedev over 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF