Project

General

Profile

Bug #11381

Crash while leaving spot removal

Added by Matthieu Moy over 2 years ago. Updated over 2 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
12/22/2016
Due date:
% Done:

0%

Affected Version:
2.2.0rc2
System:
Debian
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi,

I just got a dt crash while leaving the spot removal tool. Unfortunately, I can't reproduce, but backtrace attached in case someone manages to do something with it.

Cheers,

darktable_bt_62ZPSY.txt Magnifier (40.8 KB) Matthieu Moy, 12/22/2016 09:11 AM


Related issues

Related to darktable - Bug #11122: darktable crash while unfolding second spot removal Incomplete 08/21/2016

History

#1 Updated by Tobias Ellinghaus over 2 years ago

That's something deep inside GTK. Not sure if it's us or them that is causing it. Could you please add the dbgsym packages for GTK by adding a repo as described here https://wiki.debian.org/AutomaticDebugPackages and then installing libgtk-3-0-dbgsym – that way the backtraces might be a little more insightful.

#2 Updated by Roman Lebedev over 2 years ago

  • Related to Bug #11122: darktable crash while unfolding second spot removal added

#3 Updated by Matthieu Moy over 2 years ago

Thanks for the hint about the dbgsym package. Actually, I'm running debian stable so the extra source are not available, but I could install libgtk-3-0-dbg directly.

I'll reopen if I get a new crash (hopefully with a more usable backtrace), but you can close this since it does not seem useful as-is (I don't think I have permission to close bugs here).

#4 Updated by Roman Lebedev over 2 years ago

  • Status changed from New to Closed: invalid

Matthieu Moy wrote:

Thanks for the hint about the dbgsym package. Actually, I'm running debian stable so the extra source are not available, but I could install libgtk-3-0-dbg directly.

I'll reopen if I get a new crash (hopefully with a more usable backtrace), but you can close this since it does not seem useful as-is (I don't think I have permission to close bugs here).

#5 Updated by Roman Lebedev over 2 years ago

  • Target version set to 2.4.0

Also available in: Atom PDF