Project

General

Profile

Bug #11316

darktable hdr broken

Added by Pascal Obry about 3 years ago. Updated 10 months ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
11/14/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
git master branch
System:
Debian
bitness:
64-bit
hardware architecture:
amd64/x86

Description

The final HDR image seems to be the copy of the first one.

To reproduce:
1. select 3 images
2. click "create HDR"

The result DNG image is for me what looks like the exact copy of the first image (darker on my side).


Related issues

Related to darktable - Bug #11108: Cameras.xml name "de-"mangling is broken, especially for nikonFixed08/10/2016

History

#1 Updated by Roman Lebedev about 3 years ago

  • Related to Bug #11108: Cameras.xml name "de-"mangling is broken, especially for nikon added

#2 Updated by Joe Giampaoli about 3 years ago

I don't know if this only affects Nikon RAW's because I can confirm this with DNG files created from CHDK. The final result has what seems to be the same exposure of the first or darkest image of the bracketed set of shots. although it does seem to blend them because I can see the edge artifacts on some of the final HDR's I have created in DT, but they also seem to lack the wider Dynamic Range that they should have, I'm not talking about the "spiffy" look with excessive tone-mapping but they do look like they have the same DR than one of the single shots...

#3 Updated by Roman Lebedev about 3 years ago

If hdr does not make your eyes bleed, i'd call that a feature ;)
Otherwise, samples are needed.

#4 Updated by Pascal Obry 10 months ago

  • Status changed from New to Closed: invalid

Also available in: Atom PDF

Go to top