Project

General

Profile

Bug #11295

Unable to multi select images in import window

Added by Apparat Grande over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
11/08/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.7
System:
Fedora/RHEL
bitness:
64-bit
hardware architecture:
amd64/x86

Description

If I try to import images using the "import from camera" button I am unable to select more than one image at once in the import window. STRG+click or SHIFT-click does not work.
This bug makes darktable unusable at the moment.

I'm running on Fedora 24 using RPM-Fusion. The darktable version is 2.0.7-1.fc24.
2.0.6 doesn't had this issue on the same system. I also deleted the .config/darktable folder to start with default settings with no success.


Related issues

Is duplicate of darktable - Bug #11159: Cannot select multiple files for gphoto importClosed: upstream09/17/2016

Has duplicate darktable - Bug #11401: cant import images more than 1 Duplicate12/28/2016

History

#1 Updated by Roman Lebedev over 3 years ago

  • Is duplicate of Bug #11159: Cannot select multiple files for gphoto import added

#2 Updated by Roman Lebedev over 3 years ago

  • Status changed from New to Duplicate

Yet another gtk bug.

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

#4 Updated by Roman Lebedev about 3 years ago

  • Has duplicate Bug #11401: cant import images more than 1 added

Also available in: Atom PDF

Go to top