Project

General

Profile

Camera Support #11209

Nikon D5100 raw support

Added by Paulo Garcia over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
10/09/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.6

Description

For Nikon D5100 I think it only generates 12bit uncompressed raw file.

20160802_Açores_0026.NEF (16.6 MB) 20160802_Açores_0026.NEF Paulo Garcia, 10/09/2016 11:39 PM

Related issues

Is duplicate of darktable - Camera Support #11201: Nikon D5100 raw supportFixed10/07/2016

History

#1 Updated by Roman Lebedev over 3 years ago

#2 Updated by Roman Lebedev over 3 years ago

  • Status changed from New to Duplicate

Thank you.
As i have suggested, one should first check whether an issue about the camera was already reported here or not..

This has already been resolved for D5100.

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top