Project

General

Profile

Camera Support #11207

NIKON CORPORATION NIKON D700 raw support

Added by Sören Witt over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
10/09/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
git master branch

Description

Roman Lebedev requested raw samples in https://www.mail-archive.com/darktable-dev@lists.darktable.org/msg01277.html

Here are some samples for the Nikon D700. Hope they are useful!

14bit-uncompressed.NEF (23.7 MB) 14bit-uncompressed.NEF Sören Witt, 10/09/2016 02:57 PM
14bit-lossless.NEF (12.4 MB) 14bit-lossless.NEF Sören Witt, 10/09/2016 03:03 PM
14bit-lossy.NEF (10.5 MB) 14bit-lossy.NEF Sören Witt, 10/09/2016 03:13 PM
12bit-uncompressed.NEF (17.9 MB) 12bit-uncompressed.NEF Sören Witt, 10/09/2016 03:23 PM
12bit-lossless.NEF (9.48 MB) 12bit-lossless.NEF Sören Witt, 10/09/2016 03:29 PM
12bit-lossy.NEF (8.26 MB) 12bit-lossy.NEF Sören Witt, 10/09/2016 03:35 PM

Related issues

Is duplicate of darktable - Camera Support #11203: Nikon D700 raw supportFixed10/07/2016

History

#1 Updated by Roman Lebedev over 3 years ago

#2 Updated by Sören Witt over 3 years ago

I'm sorry. Seems to be a duplicate. I searched only "open" issues by accident :-(

#3 Updated by Roman Lebedev over 3 years ago

  • Status changed from New to Duplicate

Thank you.
As i have suggested, one should first check whether an issue about the camera was already reported here or not..

This has already been resolved for D700.

#4 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top