Project

General

Profile

Bug #11190

Red frames and too large menu fonts in lightroom

Added by Vytenis Zaskevičius over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
10/01/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.6
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

After I have upgraded to darkroom 2.0.6.1.1 under OpenSuse Tumbleweed the fonts in lighttable´s left and right menu panels became very large and a red frame surrounding the application occurred (pls. refer to file attached).
The same red frame appears in the darktable as well

a (149 KB) a Vytenis Zaskevičius, 10/01/2016 08:17 PM

Related issues

Is duplicate of darktable - Bug #11185: Gtk 3.22 supportClosed: invalid09/29/2016

History

#1 Updated by Roman Lebedev over 3 years ago

  • Status changed from New to Duplicate

#2 Updated by Roman Lebedev over 3 years ago

  • Is duplicate of Bug #11185: Gtk 3.22 support added

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top