Project

General

Profile

Bug #11162

Regression: Darktable suddenly stop opening Nikon D600's NEF files in 2.0.6

Added by Ben Aceler over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
09/18/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.6
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

After 2.0.6 update, darktable is no longer support Nikon D600 NEF files, says it cannot read temperature information.

Console output:

[rawspeed] (DSC_7837.NEF) Camera not supported (explicit). Sorry.
[temperature] failed to read camera white balance information from `DSC_7837.NEF'!
allocation failed???
[temperature] failed to read camera white balance information from `DSC_7837.NEF'!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[temperature] failed to read camera white balance information from `DSC_7837.NEF'!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[temperature] failed to read camera white balance information from `DSC_7837.NEF'!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!
[colorin] `NIKON CORPORATION NIKON D600' color matrix not found!

I reverted to 2.0.3 which works fine.


Related issues

Is duplicate of darktable - Camera Support #11135: Nikon D600 12bit raw supportFixed09/06/2016

History

#1 Updated by Roman Lebedev over 3 years ago

#2 Updated by Roman Lebedev over 3 years ago

  • Status changed from New to Duplicate

Yes, and i have already fixed that in #11135.

People, i know there are more "regressions" like this, please do report those!

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top