Project

General

Profile

Bug #11153

Nikon D7100 raw support

Added by Rudi Wuyts almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
09/14/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.6
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Since release 2.06 I cannot edit my raw images (nikon d7100) anymore given that darktable generates the aforementioned error every time I want to open an image in Darkroom. Anyone else encountered this error? Workaround?

Kr,
Rudi


Related issues

Is duplicate of darktable - Camera Support #11139: Nikon D7100 - 12-bit raw supportFixed09/07/2016

History

#1 Updated by Roman Lebedev almost 4 years ago

#2 Updated by Roman Lebedev almost 4 years ago

  • Status changed from New to Duplicate
  • Subject changed from Failed to read camera white balance information to Nikon D7100 raw support

Was already fixed.

#3 Updated by Rudi Wuyts almost 4 years ago

Fixed? How to implement the fix?

#4 Updated by Roman Lebedev almost 4 years ago

Find the file named cameras.xml installed by darktable package and replace it with https://github.com/darktable-org/darktable/raw/darktable-2.0.x/src/external/rawspeed/data/cameras.xml

#5 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top