Project

General

Profile

Bug #11121

Spot removal seem to be limited to 64 spots

Added by Mikołaj Milej about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
08/21/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.5
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When I try to add 65th spot then is has no effect.


Related issues

Is duplicate of darktable - Feature #9302: Spot removal: increase current maximum allowed spots amount from 32 up to at least 64 or even 128 pcsClosed: invalid03/17/2013

History

#1 Updated by Roman Lebedev about 3 years ago

  • Is duplicate of Feature #9302: Spot removal: increase current maximum allowed spots amount from 32 up to at least 64 or even 128 pcs added

#2 Updated by Roman Lebedev about 3 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev about 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top