Project

General

Profile

Camera Support #11071

Camera support for Canon EOS-1D X Mark II

Added by Pier re over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Medium
Assignee:
-
Category:
General
Target version:
Start date:
07/08/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version

Description

When trying to open a RAW file of Canon EOS-1D X Mark II, Darktable has some problems with White balance and color matrix. I sent one sample of Raw file free of charge to "rawsamples.ch".


Related issues

Is duplicate of darktable - Camera Support #11070: EOS-1D X Mark IIFixed07/06/2016

History

#1 Updated by Roman Lebedev over 3 years ago

#2 Updated by Roman Lebedev over 3 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev over 3 years ago

  • Target version changed from Candidate for next patch release to 2.2.0

Also available in: Atom PDF

Go to top