Project

General

Profile

Camera Support #11018

XPRO2 Compressed RAW not compatible

Added by Xavier BESSE about 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Medium
Assignee:
-
Category:
-
Target version:
Start date:
05/06/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.3

Description

Hi,

I own the new Fuji XPRO2. Uncompressed raw files are supported but compressed one are not.


Related issues

Is duplicate of darktable - Camera Support #10934: Fujifilm X-Pro2 SupportFixed02/27/2016

History

#1 Updated by Roman Lebedev about 4 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete

We will definetly need a samples, plus (if possible) those samples converted to DNG by Adobe DNG Converter

#2 Updated by Pedro Côrte-Real about 4 years ago

#3 Updated by Pedro Côrte-Real about 4 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Duplicate

#4 Updated by Xavier BESSE about 4 years ago

Hello,

how can I send a sample file ?
I am trying to but I get an "error" message.

regards,
Xavier BESSE

#5 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

#6 Updated by Manuel F over 3 years ago

Hi,
since this issue is a dublicate of #10934, which has no target version stated so far, I guess the target version 2.2.0 of this dublicate is also obsolete, right?
Cheers,
Manuel

Also available in: Atom PDF

Go to top