Project

General

Profile

Bug #10988

GTK 3.20 compatibility problems

Added by Marc Cousin almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
04/10/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

As discussed in darktable-users:

I just upgraded GTK today (archlinux) from 3.18 to 3.20. All menus are
now offset (so most of their content is not readable). Downgrading to
3.18 makes menus work again.


Related issues

Is duplicate of darktable - Bug #10976: GTK 3.20 ThemeFixed04/03/2016

Has duplicate darktable - Bug #11249: Display scaling on OS X b0rked in current masterDuplicate10/20/2016

History

#1 Updated by Roman Lebedev almost 4 years ago

  • Is duplicate of Bug #10976: GTK 3.20 Theme added

#2 Updated by Roman Lebedev almost 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev over 3 years ago

  • Has duplicate Bug #11249: Display scaling on OS X b0rked in current master added

#4 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top