Project

General

Profile

Bug #10947

Cannot click on lighttable scrollbar to quickly jump around large collections

Added by Joshua Leung about 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
03/11/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.2
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Currently, it is not possible to quickly jump to a later part of your filmroll/collection of photos by clicking somewhere on the scrollbar in the lighttable view/perspective (located on the far right side of the UI). Instead, you have to keep scrolling and scrolling and scrolling using the mousewheel. (Yes, I'm aware of the folder filtering on the LHS panel, but that seems a bit limiting in that you can't freely browse through the photostream, as you're limited to only viewing one folder at time)

The current placement of the scrollbar beside the "collapse right sidebar" toggle is very inconvenient (if clicking on it actually worked), as they end up overlapping. It would be better if it was located just beside the grid of thumbnails, between the thumbnails and the sidebar.

I'd be interesting in trying to hack this in myself if I knew where the code defining the placement and behaviour of this widget was located.


Related issues

Is duplicate of darktable - Feature #9439: add a scrollbar in light table modeNew05/26/2013

History

#1 Updated by Roman Lebedev about 4 years ago

  • Is duplicate of Feature #9439: add a scrollbar in light table mode added

#2 Updated by Roman Lebedev about 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top