Project

General

Profile

Bug #10930

Wrong images get removed by hovering

Added by P B over 4 years ago. Updated over 3 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
02/21/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.1
System:
Debian
bitness:
64-bit
hardware architecture:
amd64/x86

Description

How to reproduce

  • Select several images on the lighttable by pressing ctrl and clicking on them
  • Move the mouse pointer over some not selected image
  • Press "Delete"

What happens

  • Now DT asks "Do you really want to remove 1 image from the collection?"
  • If you click "yes" the image the mouse pointer hovers over gets removed.
  • The selected images do remain.

I'd expect the carefully by hand selected images to be removed, not some random image I happen to hover over with the mouse pointer.
Due to this behaviour I removed several images from the collection by accident. I don't even know what images this happened to.

2016-02-21_131823_scr.png (1.23 MB) 2016-02-21_131823_scr.png P B, 02/21/2016 02:24 PM

History

#1 Updated by Tobias Ellinghaus over 4 years ago

  • Status changed from New to Closed: invalid

That's the intended way. It allows to quickly do something to a single image without resetting your carefully crafted selection. Just move the mouse over a selected image or out of the center area and you are good.

#2 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top