Project

General

Profile

Bug #10904

Rearrange thumbnails positions in lighttable

Added by Paolo Astengo over 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
02/02/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.1
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I think very useful if it could be possible to change the order of the thumbnails in lighttable mode.
For instance a "drag and drop".


Related issues

Is duplicate of darktable - Feature #9641: a way to Reorder photos, by Drag & Drop for exampleDuplicate11/01/2013

History

#1 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Feature #9641: a way to Reorder photos, by Drag & Drop for example added

#2 Updated by Roman Lebedev over 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top