Project

General

Profile

Bug #10894

Duplicate/instance context menu broken 90% of the time on OS X

Added by Moritz Moeller over 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
01/27/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.0
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Right-clicking the duplicate/instance icon in DT 2.0.0 (official release) brings up the menu but most of the time, none of the entries can be selected. Sometimes it works, but maybe in one of 20 tries.
Essentially, instancing is broken for me in 2.0.0 on OS X.

Only this menu is affected. The presets menu works well, e.g.


Related issues

Is duplicate of darktable - Bug #10843: OS X: drop-down menues not workingConfirmed01/01/2016

History

#1 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Bug #10843: OS X: drop-down menues not working added

#2 Updated by Roman Lebedev over 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top