Project

General

Profile

Bug #10876

import camera tooltip flickers

Added by Erik Duisters over 4 years ago. Updated over 3 years ago.

Status:
Closed: upstream
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
01/15/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
Fedora/RHEL
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When hovering over a connected camera the tooltip does not display correctly when darktable is to close to the top or left side of the display. When moving darktable far enough away from the top and or left side of the display the tooltip displays correctly.

tooltip-nok.png (1.14 MB) tooltip-nok.png Erik Duisters, 01/15/2016 09:46 PM
tooltip-ok.png (1.04 MB) tooltip-ok.png Erik Duisters, 01/15/2016 09:46 PM

Related issues

Related to darktable - Bug #10979: Fullscreen mode editing glitches when activating OpenCL, Ubuntu 15.10 New04/03/2016

Is duplicate of darktable - Bug #10786: Visual glitch when moving slidersClosed: upstream12/16/2015

History

#1 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Bug #10786: Visual glitch when moving sliders added

#2 Updated by Tobias Ellinghaus over 4 years ago

  • Status changed from New to Closed: upstream

#3 Updated by Roman Lebedev about 4 years ago

  • Related to Bug #10979: Fullscreen mode editing glitches when activating OpenCL, Ubuntu 15.10 added

#4 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top