Project

General

Profile

Bug #10875

Image information annoyances

Added by Erik Duisters about 4 years ago. Updated over 3 years ago.

Status:
Fixed
Priority:
Low
Category:
General
Target version:
Start date:
01/15/2016
Due date:
% Done:

100%

Estimated time:
Affected Version:
git development version
System:
Fedora/RHEL
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When you left-click on a value label in image information a cursor is shown indicating that editing is possible this is however not the case. This is caused by the label being selectable. Also selecting part of the label by dragging the mouse or shift+left|right does not highlight the selected text.

Associated revisions

Revision def4de7e (diff)
Added by Tobias Ellinghaus about 4 years ago

Fix #10875: Make selected label's bg color visible

Revision a19da9b3 (diff)
Added by Tobias Ellinghaus about 4 years ago

Fix #10875: Make selected label's bg color visible

(cherry picked from commit def4de7e5658a4e0fd541ea732816ad693649c99)

History

#1 Updated by Tobias Ellinghaus about 4 years ago

  • % Done changed from 0 to 50
  • Assignee set to Tobias Ellinghaus
  • Status changed from New to In Progress

This are two reports in one. The first (the cursor) is "Closed: upstream" as that's just what GTK does. The missing CSS for the selected text is us, I will fix it.

#2 Updated by Tobias Ellinghaus about 4 years ago

  • % Done changed from 50 to 100
  • Status changed from In Progress to Fixed

#3 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top