Project

General

Profile

Bug #10860

Lens correction drop down menu

Added by Chris B over 3 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
01/07/2016
Due date:
% Done:

0%

Affected Version:
2.0.0
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Erratic behavior of choice of lens drop down menu in lens correction.
Was OK in 1.6.9


Related issues

Duplicates darktable - Bug #10843: OS X: drop-down menues not working Confirmed 01/01/2016

History

#1 Updated by Torsten Bronger over 3 years ago

Could you describe in details what's happening?

#2 Updated by Chris B over 3 years ago

Torsten Bronger wrote:

Could you describe in details what's happening?

Hi, the camera name is OK, the list of brands of lenses show up, but nothing happens (or seldom does) when I click or position the mouse arrow on the name of the brand (Samyang, for example)
I just realized it might just take a very long time to "load"

#3 Updated by Chris B over 3 years ago

Chris B wrote:

Torsten Bronger wrote:

Could you describe in details what's happening?

Hi, the camera name is OK, the list of brands of lenses show up, but nothing happens (or seldom does) when I click or position the mouse arrow on the name of the brand (Samyang, for example)
I just realized it might just take a very long time to "load"

Now, this is odd ; I'll try to describe what happens (in English...) A pity I can't record what happens on the screen, though.
Believe it or not, it works if I start selecting cameras or lenses from the end of the list, but it does not if I try to select the first brand of lenses or one in the middle of the list.
I'll try to make tit clear :
I activate lens correction
The name of my camera appears and, underneath :----
I click on that line and a list of brand of lenses show up
The list is inactive when I position the arrow on any brand
BUT, if I go down to (in my case) voigtlander, I can activate the list of lenses if the mouse arrow "comes" from under the list ; then, the whole list is active.

#4 Updated by Roman Lebedev over 3 years ago

  • Duplicates Bug #10843: OS X: drop-down menues not working added

#5 Updated by Roman Lebedev over 3 years ago

I fear this might be a part of a bigger problem, like: gtk-3 being more broken on mac os x.

#6 Updated by Roman Lebedev about 3 years ago

  • Status changed from New to Duplicate

#7 Updated by Roman Lebedev over 2 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF