Project

General

Profile

Bug #10859

Images dark when exported

Added by Chris B over 4 years ago. Updated over 3 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
01/07/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.0
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi, I switched to 2.0. My JPEGs appear very dark when uploaded (to Flickr in my case) although they look OK on my screen... Ran the JPEG through Photos and everything is OK.
Sorry if this sounds weird.
Forgive my english, I'm only French.

Darktable-screen capture.tiff (2.3 MB) Darktable-screen capture.tiff Chris B, 01/08/2016 01:17 AM
DSC04146.jpg (18.3 MB) DSC04146.jpg Chris B, 01/08/2016 01:20 AM

History

#1 Updated by Tobias Ellinghaus over 4 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete

Please attach a sample export and a screenshot of darktable.

#2 Updated by Chris B over 4 years ago

Tobias Ellinghaus wrote:

Please attach a sample export and a screenshot of darktable.

Sorry, unable to reproduce so far. Please dismiss that report until I can be more precise. Looks OK on Flickr (https://flic.kr/p/BYmc9b)
Thanks

#3 Updated by Tobias Ellinghaus over 4 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

Just re-open when you have the problems again. Might be due to display profile?

#4 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top