Project

General

Profile

Feature #10819

More than one image in darkroom

Added by Karsten Salewski about 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
12/27/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.9
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

My workflow with photos is roughly as follows:

1. Get shots from camera
2. Prune any obvious failed shots (shaken camera, out of focus)
3. Compare shots of the same subject, selecting the best ones to keep

In order to perform the last step, I often need to have a closer look to more than one images to judge sharpness, noise etc. It is important to navigate to a specific area of the image. For example if you want to tell whether the sharpness in of the eyes in a portrait shot is sufficient. Ideally one can choose whether the displayed images navigate synchronously or each one individually.

Would be great if one could open more than one file at the same time in Darkroom to perform this type of comparison.
Alternatively one could do it in the Lighttable view, as long as one can do the navigation thing.


Related issues

Is duplicate of darktable - Feature #8673: side by side compareTriaged

History

#1 Updated by Roman Lebedev about 4 years ago

  • Is duplicate of Feature #9528: Compare Mode for lighttable added

#2 Updated by Roman Lebedev about 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev about 4 years ago

  • Is duplicate of deleted (Feature #9528: Compare Mode for lighttable)

#4 Updated by Roman Lebedev about 4 years ago

#5 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top