Project

General

Profile

Bug #10818

Quick access menus for styles and presets unresponsive on Mac

Added by Hiram Baasch over 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
12/26/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0.0
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Both quick access menus for styles and presets are unresponsive on Mac. The menus do appear, but cannot be activated (hovering over the items doesn't do anything, nor does clicking items). I didn't encounter this bug in the RC versions, but perhaps that's because I didn't use them then. My Mac is an 2011 iMac running El Capitan, latest version (10.11.2).


Related issues

Is duplicate of darktable - Bug #10843: OS X: drop-down menues not workingConfirmed01/01/2016

History

#1 Updated by Roman Lebedev about 4 years ago

  • Is duplicate of Bug #10843: OS X: drop-down menues not working added

#2 Updated by Roman Lebedev about 4 years ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev over 3 years ago

  • Target version changed from Candidate for next patch release to 2.2.0

Also available in: Atom PDF

Go to top