Project

General

Profile

Bug #10809

Erratic focus when hovering on secondary menus

Added by Giulio Stancari about 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
12/24/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0rc4
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Testing darktable-2.0-rc4 on Mac OS 10.10.5. When hovering on secondary menus, the mouse click does not always highlight or select the option. For instance, in darkroom, these behaviors are erratic:

- selection of zoom level (fit to screen, 100%, 200%)
- activation of duplicate instance of modules


Related issues

Is duplicate of darktable - Bug #10843: OS X: drop-down menues not workingConfirmed01/01/2016

History

#1 Updated by Giulio Stancari about 4 years ago

  • % Done changed from 0 to 10
  • Target version set to Candidate for next patch release
  • Status changed from New to Confirmed

Issue still present in 2.0.0. Also confirmed in http://redmine.darktable.org/issues/10818 . It makes darktable unusable on Mac OS X.

#2 Updated by Roman Lebedev about 4 years ago

  • Is duplicate of Bug #10843: OS X: drop-down menues not working added

#3 Updated by Roman Lebedev about 4 years ago

  • % Done changed from 10 to 0
  • Status changed from Confirmed to Duplicate

#4 Updated by Roman Lebedev over 3 years ago

  • Target version changed from Candidate for next patch release to 2.2.0

Also available in: Atom PDF

Go to top