Project

General

Profile

Bug #10807

lua image_path_in_ui version wrong

Added by Patrick Shanahan about 4 years ago. Updated over 3 years ago.

Status:
Fixed
Priority:
Low
Category:
Lua
Target version:
Start date:
12/23/2015
Due date:
% Done:

100%

Estimated time:
Affected Version:
git development version
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

changing
dt.configuration.check_version(...,{2,0,0})
to
dt.configuration.check_version(...,{3,0,0})

makes image_path_in_ui.lua work for me

available version is incorrect, 2,0,0

History

#1 Updated by Jérémy Rosen almost 4 years ago

  • % Done changed from 0 to 100
  • Status changed from New to Fixed

#2 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top