Project

General

Profile

Feature #10768

Alight module titles to the left and order them alphabetically

Added by alex holm over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
-
Start date:
12/10/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.9
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I frequently find myself looking for modules and even struggling to find them, Aligning the text to the left and ordering them alphabetically would make it a lot clearer and easier to find.

I attached a mockup..

Alphabetical_module_groups.jpg (105 KB) Alphabetical_module_groups.jpg Mockup alex holm, 12/10/2015 05:23 PM

Related issues

Related to darktable - Feature #10435: Custom order in modules (Favorites)Closed: won't fix04/27/2015

Is duplicate of darktable - Bug #10384: alphabetical order of modulesClosed: invalid03/25/2015

History

#1 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Bug #10384: alphabetical order of modules added

#2 Updated by Roman Lebedev over 4 years ago

  • Status changed from New to Duplicate
  • Tracker changed from Bug to Feature

Alphabetical order is straight wontfix/duplicated.
As for module titles alignment - feel free to open new feature request.

#3 Updated by Roman Lebedev over 4 years ago

  • Related to Feature #10435: Custom order in modules (Favorites) added

#4 Updated by alex holm over 4 years ago

Roman Lebedev wrote:

Alphabetical order is straight wontfix/duplicated.

I missed the search button again.. sry about that...

As for module titles alignment - feel free to open new feature request.

Will do _ This is actually the higher priority in the request!

Also available in: Atom PDF

Go to top