Project

General

Profile

Bug #10663

Darktable should attach tag to all images in the selected group

Added by Serge Gavrilov almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
-
Start date:
10/12/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.8
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

1) Select several images
2) Join the images into the group
3) Select G-button to not expand groups
4) Select group
5) Attach a tag

Result: the tag is attached only to the first image in the group
Expected result: the tag is attached to all images in the group


Related issues

Is duplicate of darktable - Feature #8968: Actions are not applied to all grouped images when collapsedTriaged10/02/2012

History

#1 Updated by Roman Lebedev almost 4 years ago

  • Is duplicate of Feature #8968: Actions are not applied to all grouped images when collapsed added

#2 Updated by Roman Lebedev almost 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top