Project

General

Profile

Camera Support #10597

DMC-FZ50

Added by Jan-Jan Vyver over 4 years ago. Updated over 2 years ago.

Status:
Closed: won't fix
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
08/02/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.7

Description

In the latest version of DT (ie, 1.6.7) the sensor profile changed, all of sudden all my pictures are very dark...

History

#1 Updated by Roman Lebedev over 4 years ago

  • Tracker changed from Bug to Camera Support

#2 Updated by Pedro Côrte-Real about 4 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete

Not sure what you mean by this. Could you provide a sample raw file and possibly a before and after?

#3 Updated by Giuseppe Savo about 4 years ago

if it's necessary a raw file, I have an old fz50...

#4 Updated by Stefan Schöfegger over 2 years ago

camera already added (with all modes), ticket can be closed

#5 Updated by Roman Lebedev over 2 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: won't fix

It was probably a temporary regression due to the libraw drop.

#6 Updated by Roman Lebedev over 2 years ago

  • Target version changed from Candidate for next patch release to 2.4.0

Also available in: Atom PDF

Go to top