Project

General

Profile

Bug #10497

Darktable hangs the OS X system when exporting JPEG

Added by David Wang over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Start date:
05/29/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.6
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Darktable 1.6.6 running in OS X 10.10.3. The camera is Nikon D750.
When exporting to JPEG, Darktable frequently hangs itself, or even the system in some cases.
When it hangs the system, it actually hangs the UI. Mouse pointer freezes. No kernel crash.

It proves to be OpenCL related issue. No hang anymore after I switched off OpenCL acceleration.


Related issues

Is duplicate of website - Bug #10494: Darktable crashes the OS X system when exporting JPEGClosed: invalid05/28/2015

History

#1 Updated by Roman Lebedev over 4 years ago

  • Related to Bug #10494: Darktable crashes the OS X system when exporting JPEG added

#2 Updated by Roman Lebedev over 4 years ago

  • Related to deleted (Bug #10494: Darktable crashes the OS X system when exporting JPEG)

#3 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Bug #10494: Darktable crashes the OS X system when exporting JPEG added

#4 Updated by Roman Lebedev over 4 years ago

  • Status changed from New to Duplicate

How is this not a duplicate of #10494 ?
You should be reporting this issue to your distro bugtracker, there is nothing we can do about it.

Also available in: Atom PDF

Go to top