Project

General

Profile

Bug #10449

Incorrect Kelvin Temperature WB is displayed for Canon 6D

Added by Dmitry Lityagin about 4 years ago. Updated about 4 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
Category:
Darkroom
Start date:
05/09/2015
Due date:
% Done:

0%

Affected Version:
1.6.6
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi!
I've noticed that for imported Canon 6D photos darktable show incorrect white balance in the case of custom wb on the camera.
Attach example photo with 5600K setting at the camera.
Darktable show me temp=5001K and tint=0,974
Lightroom show me temp=5550K and tint=+6


Related issues

Duplicates darktable - Bug #9362: The displayed kelvin white balance temperature is very off for D7100 NEFs Fixed 04/12/2013

History

#1 Updated by Roman Lebedev about 4 years ago

  • Duplicates Bug #9362: The displayed kelvin white balance temperature is very off for D7100 NEFs added

#2 Updated by Roman Lebedev about 4 years ago

  • Target version set to Candidate for next major release
  • Assignee set to Roman Lebedev
  • Status changed from New to Closed: invalid

Not a bug.
There is no standard, well-defined way to convert WB into Kelvin temperature.
But as stated in #9362, i have done some research, so in git master the displayed Kelvin values should be more realistic: Implement proper Kelvin WB temperature

#3 Updated by Roman Lebedev about 4 years ago

  • Subject changed from Incorrect WB for Canon 6D to Incorrect Kelvin Temperature WB is displayed for Canon 6D

Also available in: Atom PDF